Back to overview
Degraded

Degraded State for bots and APIs

Jan 07 at 09:09pm GMT+7
Affected services
lavalink-status-svelte.onrender.com
redirect.api.timelessnesses.me
qrbarpy.api.timelessnesses.me
statistic.timelessnesses.me
cobalt.timelessnesses.me

Resolved
Mar 10 at 12:33am GMT+7

move soon

Updated
Jan 30 at 01:39am GMT+7

Follow up: No responses from the VPS. Might have to move VPS providers for this

Created
Jan 07 at 09:09pm GMT+7

Server is currently experiencing internet speed capping (15 mbps upload and download) and I am trying to contact to the host provider for reasons and maybe can solve this problem. Everything will work fine just might be a bit slower.