Back to overview
Downtime
lavalink is unavailable
Mar 9, 2024 at 5:33pm UTC
Resolved
Mar 11, 2024 at 2:07am UTC
lavalink is now exposed again
Affected services
Created
Mar 9, 2024 at 5:33pm UTC
currently getting ddos attack. will add lavalink to nginx once ended
Affected services